Message delays to UK numbers
Incident Report for SMS Broadcast UK
Resolved
[Investigating] There is a current delay with sending messages through our UK network gateway. This appears to be caused by a network outage at the DC our gateway resides in. Any messages submitted will remain queued and be sent as soon as network availability is restored. This is not impacting our website or API's ability to receive message requests.

[Monitoring] Services have been restored and all pending messages have been sent and received. We will continue to monitor the network to ensure stability.

[Resolved] No further network instability has occured.
Posted Sep 02, 2020 - 01:37 UTC