Message Sending Delays
Incident Report for SMS Broadcast UK
Resolved
Further monitoring has confirmed that the issue is now resolved.
Posted Feb 17, 2023 - 03:24 UTC
Monitoring
The outage has been resolved and all messages queued have been dispatched. Further monitoring is underway to confirm complete resolution.
Posted Feb 17, 2023 - 00:57 UTC
Identified
An unscheduled outgae at a downstream provider has caused a temporary messaging outage. All Messages are currently queued and will be replayed once connection is re-established.
Posted Feb 17, 2023 - 00:44 UTC
This incident affected: Outbound SMS and Inbound SMS.