WWW and API unavailable
Incident Report for SMS Broadcast UK
Resolved
[Investigating] Both API and WWW are both unavailable.
This has been caused by a hypervisor issue in the Rackspace UK data centre and technicians are currently investigating and restarting the infrastructure.

[Monitoring] Server hardware has been restarted and API and WWW services appear to be functional. We will continue to monitor. All messaging infrastructure now available.

[Resolved] Hosting provider incident. Infrastructure restarted and all OK.
Posted May 04, 2020 - 01:36 UTC